[WordPress] 用語集プラグイン – IMM-Glossary

IMM-Glossary

DHTML によるポップアップが利用できるようなので、使いたかったのだがプラグインの最終更新が最近行われていないらしく、WordPress 3.1.1 に導入したところ壊れてしまった。

このようなクエリエラーが表示され、どのページも表示できなくなってしまった。FTP で接続し、該当プラグインディレクトリを削除した。

・・・と思ったら同様の名前でもうひとつ見つけた(IMM-Glossary Glossy Ver.3.1)ので、インストールするとWordPress 3.1.1 でも動作した。

スポンサードリンク

用語の登録

オプション

Icon

虫眼鏡アイコンを表示するか

Pop Up

No Pop Ups (original behavior)

ポップアップせず、該当用語のページに遷移する。

Standard JavaScript (window.open)

標準的なJavaScript で新規ウィンドウを開く。文字化けするので参考文献の対処が必要。

Custom JavaScript & DHTML Tool Tips

カスタムJavaScript とDHTML によるポップアップ・ツールチップを表示する。大変便利だが、毎度データベースに問い合わせしているようで、負荷が気になるところ。

※いずれも検索してインストールはできないようなので、作者ホームページからダウンロードする必要がある。

ダウンロード

  • IMM-Glossary WordPress Plugin
  • Plugin: IMM-Glossary Glossy * jamesturner.co.nz

参考文献

関連記事

スポンサードリンク

Comments

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です